Modul Laderoutinen für SuperX
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Daniel Quathamer 77976f984d Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago
src/de/superx Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago
src-modules/module/etl Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago
superx Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago
.classpath Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago
.gitignore Build package from repo (first steps) #1 2 years ago
.project ETL kompatibel zu kern 5.0 #1 12 months ago
README.md Installationsanleitung 2 years ago
build.xml Das ETL Modul ist mit HISinOne-BI 2023.12 oder höher nicht kompatibel, wg. geänderter Klassen mit gleichem Namen im Kernmodul. #4 1 month ago

README.md

etl

Modul Laderoutinen für SuperX

Zur Installation

  • Setzen Sie in der SQL_ENV die Variable ETL_PFAD auf den gewünschten Pfad (normalerweise .../db/module/etl)
  • Installieren Sie ANT, wenn noch nicht geschehen
  • Führen Sie aus: ant -DMODULE_PATH=$ETL_PFAD -DBASE_DIR=. -DWEBAPP=$WEBAPP -DMODULE=etl all

Zum Build der Java Quellen installieren Sie Java 1.8, und führen Sie aus: ant -DWEBAPP=$WEBAPP distEtl Damit wird die superx-etl.jar erzeugt und in den Ordner WEB-INF/lib kopiert.